GetWiza - Service Outage - FIBRE GEEKS (Mooiberge) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Mooiberge)

Resolved
Operational
Started over 2 years agoLasted 6 days
Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Latest update from FIBRE GEEKS: The backhaul provider to the estate has confirmed with us that they have contracted a civil company to rebuild the civil infrastructure leading to the estate, with an estimated repair to be done by Thursday or Friday. We are in discussions with them to try and get a better timeframe with earlier repair times. We will keep you updated with any further developments. As it currently stands the ETR is between Thursday and Friday.

  • Update
    Update

    The backhaul fibre has been damaged due to construction works taking place in the area. The cable has been severely damaged and teams are currently working on a plan for resolution.

  • Investigating
    Investigating

    We've been notified of an outage at Mooiberge Estate in Haasendal by FIBRE GEEKS, our upstream provider, who is currently investigating a suspected fibre break & have dispatched their technical teams. No ETR has been determined by FIBRE GEEKS. We'll provide updates as they become available.