GetWiza - Service Outage - Tweespruit โ Incident details
All systems operational
Service Outage - Tweespruit
Resolved
Operational
Started over 2 years agoLasted about 1 hour
Updates
Update
Update
The incident has been resolved
Update
Update
The problem is a confirmed fibre break on the upstream provider's network. Fibre Geeks' fibre teams are now working with COCT to locate the fibre break.
Investigating
Investigating
We've been notified of an outage at Tweespruit by Fibre Geeks, who is currently investigating.
We'll provide updates as they become available.