GetWiza - NAP JHB - INTERMITTENT CONNECTIVITY โ€“ Incident details

All systems operational

NAP JHB - INTERMITTENT CONNECTIVITY

Resolved
Operational
Started almost 3 years agoLasted about 24 hours
Updates
  • Resolved
    Resolved

    The upstream provider has resolved the fault. We thank you for your patience and understanding

  • Investigating
    Investigating

    Dear customer, our upstream provider is currently experiencing an intermittent fault within their network, causing a degradation of services to JHB. Customers may expect degraded performance to content delivery services out of JHB such as Netflix, Showmax and online gaming servers. Our provider is working diligently to resolve the problem. We appreciate your patience and understanding.