GetWiza - Service Outage - FIBRE GEEKS (Brackenfell) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Brackenfell)

Resolved
Operational
Started almost 3 years agoLasted 2 days
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Fibre Geeks have identified the fault. Damage was caused by an attempted break in, where the fibre was cut. Estimated time to repair is 4-5hours.

  • Investigating
    Investigating

    Fibre Geeks have identified that there is a fibre break and have dispatched another team to site. The damage will be assessed and repaired once the team is on site. Updates to follow.