GetWiza - Service Outage - FIBRE GEEKS (Vredekloof) โ€“ Incident details

All systems operational

Service Outage - FIBRE GEEKS (Vredekloof)

Resolved
Operational
Started almost 3 years agoLasted 43 minutes
Updates
  • Resolved
    Resolved

    FIBRE GEEKS identified a fault with their inverter unit which caused a loss of power to the central equipment. FIBRE GEEKS have restored power and all services are operational.

  • Investigating
    Investigating

    We've been notified of a service outage in the Vredekloof area by FIBRE GEEKS, our upstream provider, who is currently en route to investigate. Networks affected: - Eastglen - Glencrest - Glenwood We'll provide updates as they become available.