GetWiza - Service Outage - HARTLAND LIFESTYLE ESTATE โ€“ Incident details

All systems operational

Service Outage - HARTLAND LIFESTYLE ESTATE

Resolved
Operational
Started over 3 years agoLasted about 23 hours
Updates
  • Resolved
    Resolved

    Fibre Geeks just confirmed that they have repaired the fibre break and performed testing, and all connectivity to the affected houses has been restored ๐Ÿฅณ

  • Update
    Update

    Update from Fibre Geeks: "Estimated Time of Repair is 15:00pm today. As soon as connectivity is restored, another update will be provided."

  • Update
    Update

    The Fibre Geeks field team have arrived on site and are currently determining an ETA for repair. Updates to follow.

  • Update
    Update

    Update from Fibre Geeks: "We will be dispatching a team to Hartland who will attend to the break tomorrow morning." Services will remain offline until the break is repaired.

  • Investigating
    Investigating

    We've been notified of an outage at Hartland Lifestyle Estate by Fibre Geeks, our upstream provider, as below: "We are currently experiencing connectivity issues at Hartland due to a fibre break caused by construction. Our technicians are working on a solution and will provide feedback shortly." We'll provide updates as they become available.