GetWiza - Stellenbosch node outage โ€“ Incident details

All systems operational

Stellenbosch node outage

Resolved
Operational
Started almost 4 years agoLasted 4 minutes
Updates
  • Resolved
    Resolved

    Fibre Geeks has informed us that the backhaul link has been restored and the services are back to normal.

  • Investigating
    Investigating

    Fibre Geeks has informed us of an outage affecting Bellville sites including Nooitgedacht, Devonvale, Koelenbosch, Devonbosch and Tweespruit. - They are investigating and we will provide updates soonest.