GetWiza - Outage in Somerset area โ€“ Incident details

All systems operational

Outage in Somerset area

Resolved
Operational
Started about 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The connection has been restored all services are back to normal.

  • Update
    Update

    DFA technicians are currently on-site localizing the point of disconnection.

  • Investigating
    Investigating

    We have just been informed of an outage in the Somerset area - Fibre Geeks is investigating and we will give feedback soon. Affected sites: Somerset Places and Somerset Sereno.