GetWiza - Major Outage Frogfoot Network โ€“ Incident details

All systems operational

Major Outage Frogfoot Network

Resolved
Operational
Started about 4 years agoLasted 4 minutes
Updates
  • Resolved
    Resolved

    Services restored Frogfoot has informed us that the fault has been repaired and service restored this was a result of system maintenance performed last night. We do apologize for the inconvenience caused.

  • Investigating
    Investigating

    We have been informed that there is a major outage on the Frogfoot network, we have escalated the fault with Frogfoot management and senior support is investigating and working to resolve the fault. No ETA