GetWiza - Service Outage - [SANDOWN] โ€“ Incident details

All systems operational

Service Outage - [SANDOWN]

Resolved
Operational
Started about 4 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The Fibre Break has been resolved all connections are back to normal. If you have any further issues please give us a call.

  • Update
    Update

    The Fibre Break has been resolved all connections are back to normal. If you have any further issues please give us a call.

  • Update
    Update

    A core fibre cable was dug out by the construction workers in the area. The FNO team is currently onsite working to restore the connection. ETA 2 hours

  • Investigating
    Investigating

    We are currently experiencing connectivity issues in Sandown. Technicians are investigating.