GetWiza - Soanddown Outage โ€“ Incident details

All systems operational

Soanddown Outage

Resolved
Operational
Started over 4 years agoLasted 2 minutes
Updates
  • Resolved
    Resolved

    Dear Customer We are happy to report that the fibre break in the Sandown area has been repaired. If you are still experiencing no connectivity, please power off the router, wait 30 seconds and power it back on. If the problem persists, please give us a call 021 204 4878 and we'll be happy to assist. Getwiza Support

  • Investigating
    Investigating

    Dear Customer We have been informed of a fibre break in Sandown and the following areas are affected : Pioneer Valley, Sandown Business Park, Rivergate Business Park, Sandown Square, Sandown, and Sagewood Estate. Technicians are already onsite repairing the fibre break. ETA 2 hours downtime. We do apologize for the inconvenience caused. Getwiza Support